Input monitoring question

All topics on the VST Connect products and Studio Pass
Post Reply
PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Input monitoring question

Post by PKOblivion »

Hello everyone,

I just started using VST connect a few weeks back and I have a few clients that have been working with me trying it out. All seems good but i have only one issue left to figure out before i can do a full session with it. Ive looked around a lot online and found a few people mention this issue but no solid convo about it, I have read the manuals, the forums and watched every vid on youtube but still cant find a solution. Im hoping someone here can help.

My issue is: that when I connect I can not hear the performer unless I enable the input monitoring on the record track. From what ive seen no one else has to do this and it just seems to magically work but my track will not record a sound and I cant even hear the performer with out enabling the input.

This is fine but then it creates another issue is that on my end the instrument being recorded is out of sync but then when I play it back its in sync. it makes it difficult to coach the performer when this is happening cause i have to replay every take before i can say what worked and what didn't. Which makes the session 2X as long as it needs to be.

I feel like im missing a simple detail but i cant think of what that would be.
Ive written to Steinberg customer help and haven't received a reply yet, sorry if this topic has already been raised i just could find the thread.

Thank you in advance to anyone who can help me.

dr
Member
Posts: 941
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Input monitoring question

Post by dr »

Do not use input monitor on the performer track ! :)

The studio monitor feed comes from the VST connect Monitor plugin - this is added to the Studio insert. It looks after all the delays and latency.

How are you adding VST connect to a project ? - via the cloud menu ? Have you read the helpful info on the Steinberg VST conn help page ?

you are using the Control Room ?

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Hello dr,

Yes Ive read the manual over and over again watched all the videos and read as many forum threads as possible.

When i load the VST I load it from the VST Cloud and then route it just like in the manual with the VST connect routed into the performer track and out to the stereo out. I can see signal on the vst connect track but it wont pass through to the performer track. and also yes i am using the control room.

Thanks for your help!

dr
Member
Posts: 941
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Input monitoring question

Post by dr »

you say "it won't pass through to the performer track" but when you input-monitor it you can hear it ?

As I mentioned, the cubase/nuendo user listens to the performer via the VST connect monitor app NOT via the performer track. I assume you have this inserted on your control room monitor bus ?

You are very light on details on how you have it set up but I suspect the issue is the way you have the Control Room set up ?

misohoza
Member
Posts: 958
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: Input monitoring question

Post by misohoza »

Maybe one thing worth checking could be the talkback dim control. If this is set to minus infinity and the talkback is on it mutes everything including the performer signal.
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 10.5, Wavelab Pro 9.5, Halion 6, Dorico 3,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Hello, Thanks for the suggestions, no my Dim is set to off position. and sorry im light on details dr but how i have it set up is that i go to VST Cloud and I create a VST connect, it adds the vst connect channel and then is routed automatically to performer track. the control room is set up with talk back from an external mic i have set up. The weird thing is that the vst connect track has visible audio signal in from the performer track but it stops some how and dosent go through to the performer track so that i can record it. So im pretty sure i have it all set up cause im getting a signal and if i enable the monitor in button i can even record onto the performer track the problem is its delayed but when i play it back its in time so im thinking that everything else is good its just a simple routing thing that somehow isnt quite right and im maybe overlooking it. i also have the cues up on each track as well its pretty much the same routing as a straight out of the box vst connect session.

Thanks again

User avatar
musicullum
Senior Member
Posts: 1145
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Input monitoring question

Post by musicullum »

Pls check https://helpcenter.steinberg.de/hc/en-u ... 0012899079
You must make sure to have the VST Connect Monitor plugin inserted after your main Monitor. If you listen via Headphones, you need to insert it there (I guess you can even have both).
You shouldn't even be able to engage track monitor for a Performer Track, this will be delayed by remote delay so it makes no sense. As dr already pointed out, the Performer signal needs to cicumvent all delay compensation and is thus routed directtly to after the monitor output.
musi

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Hey thanks Musicullum, I have looked at the help page multiple times and I just have to be missing something its very rare that I need to seek help cause usually im pretty good at picking up on info from a manual, And actually when you say "You must make sure to have the VST Connect Monitor plugin inserted after your main Monitor." Im not exactly sure what you mean so that suggests im pry overlooking something basic.

to answer your other question about how its possible to monitor the input on the performer track, when I create a session by going to the VST cloud Cubase automatically creates a performer track and routes from the VST connect track and on there i am able to engage the input monitor. I included some images of a fresh session with nothing more done than selecting connect pro out of the VST cloud menu. I only selected the monitor in just to show you what i normally have to do to record sound.

Thanks again for your help let me know if it would be helpful to see any other menus.

Image

Image

Image

Image

Image

Image

User avatar
musicullum
Senior Member
Posts: 1145
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Input monitoring question

Post by musicullum »

In Audio Connections/Outputs, set both ports to "Not connected". The Stereo Out Master bus gets routed to the Control Room wher it is supposed to output to the Main Monitor (and/or Headphones).
You have different output ports assigned to Outputs and Control Room Monitor. When you use Control Room, you should disable direct output of the Main bus to physical outputs, because the Control Room Monitor takes over and makes the Stereo Out audible. Thus you should set the CR Monitor to the physical outputs where your speakers are connected (and leave the "Stereo Out" not connected).
Then, I cannot see the VST Connect Monitor plug. In your picture (2nd last) with the Monitor, engage the "Inserts" Tab at the bottom to see both the VST Connect Cuemix and Monitor out, where the VST Connect Monitor plug should be inserted.
My guess is, that you listen to "Built-IN audio" via the Stereo Master. In this case it comes to no surprise that you don't hear the Performer, because the VST Connect Monitor plug is not there but in the Control Room Master, which - if my guess is right - you should switch from UR-T2 to Built-In. Although I'm a bit suspicious why you appear to have two different interfaces...?
Hope that helps.
musi

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Hey musicullum,

Thank you sooo much for checking this out for me i really do appreciate you help. I think the reason why i have 2 different audio interfaces is because at one point while i was taking the screen shots I realized that I didn't have my interface connected and then i connected it but i forgot to replace that image with an updated one. But the idea is still the same the outputs cant be connected and i think you may have figured out the issue.

So I went and made the updates on the connections i wont have a chance for a couple of days to try this out with my client but I took some updated screen shots to show you if you have a moment to check and make sure i at least have all the connections correct before i try again. I feel like im close to getting this all worked out and your explanation makes sense to me so were on the right track haha.

Again thanks your help!!!

Image Image Image

User avatar
musicullum
Senior Member
Posts: 1145
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Input monitoring question

Post by musicullum »

looks good to me :-)
musi

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Awesome, Thanks again ill report back once i get a chance to run the session. I really appreciate it!

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Hey Musicullum,

I just had a quick chance to try out the routing and it worked, it solved the delay issue so now i can record and monitor in sync.

One other issue has emerged that i feel is probably easy to solve but now whenever i am NOT recording I cant hear the performer and im not sure what i need to do routing wise to enable this. i can see a signal on the vst connect channel but no other channels will pass sound. and even if i engage the track monitor for the record track it still isn't getting sound out to my monitors.

Thanks again!

User avatar
musicullum
Senior Member
Posts: 1145
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Input monitoring question

Post by musicullum »

This might be because the DIM value is too low.
Dim is designed to reduce overall monitor/speaker level when Talkback is engaged so to prevent feedback and disturbing echo from the Control Room. By default, the dim level is set very low, so try to raise that, either by using the so labeled dial in the VST Connect plugin, or the linked knob in the Control Room/Monitor section.
Other than that, there appears to be no reason why you shouldn't hear Performer during pause.
musi

PKOblivion
New Member
Posts: 18
Joined: Fri May 22, 2020 2:30 am
Contact:

Re: Input monitoring question

Post by PKOblivion »

Okay great i will try that, Thank you!

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 1 guest