The real problem

All topics on Groove Agent
Post Reply
cahall44
New Member
Posts: 2
Joined: Fri May 22, 2015 11:33 pm
Contact:

The real problem

Post by cahall44 »

The worst problem I see is Steinberg support, or the lack of. I bought GA4 on line and downloaded it. There are no read me notes or installation instructions. I did the install and the only kit showing up in the media bay is acoustic agent se. I put in a support request on Sunday and didn't hear from them til late Tuesday. The support tech told me I would find the missing kits in the Media Bay. What? My question was "they're not in the media bay, where are they?" And his stupid answer is look in the media bay. I sent a reply asking for him to call me in the morning on Wednesday. I got a reply from him saying his earliest phone support would be Wed at 1 PM. The only problem there was he sent the email at 1:27 PM. I replied "I can only guess you meant tomorrow, Thursday." I got an email Thursday morning saying, "yes, sorry I meant Thursday, I will call you today at 1 PM". At 1 I was in front of my computer with GA4 loaded and no call. 2:00 no call. And today, Friday, no call. He just blew me off. WTF happened to Steinberg, could it be Yamaha? I am possibly their oldest customer. I started with Steinberg 24 in the 80's. I have had every upgrade all the way to Cubase 8. And I own many of their other products. Now I have gone another week unable to use GA4. Maybe I'll demand a refund. And the only contact you can have with Steinberg is through support. I am so disgusted at what used to be a great company. If they cared at all about their customers they would offer phone support, or at the very least, hire some more people so we could get even a little bit of support. Congrats Steinberg, you are now equal to Avid in customer service.

No1DaBeats
Senior Member
Posts: 1275
Joined: Sat Nov 26, 2011 4:22 pm
Contact:

Re: The real problem

Post by No1DaBeats »

Hi. First make sure that the orange drop down menu in the
middle of the media bay says "All Instrument Sets".
Make sure that you have no chosen categories in the media bay.
If one is chosen and highlighted orange, click it one more time to
reset it. Then make sure that you've chosen the Sigma symbol to the right
of the rating filter so that all the content is displayed.
Also make sure that the rating filter is turned off. If not, move its slider
to the left. Make sure you've chosen "Program Filter" on the left of
the rating filter (as you keep your cursor on the elements, their names will pop up).
Also make sure that there is nothing typed in the search field.
If there is still no content displayed, press the "rescan disk"-button on the
right of the Sigma symbol I just mentioned.

If that doesn't help, reinstall it and try it again or gimme a pm.
I'm not fast at answering because I am working.

Give GA4 a try. It's the best MPC like Sampler program right now.
Just got a little more into it's routing and mixing options and I gotta say ...
Wow! I love it! :)
Surface Book 2 (i7 16GB), Steinberg UR28M, Yamaha KX 49, Steinberg CMC CH, PD, TP & QC, Cubase Pro 9, WaveLab 8.0.2, Halion 6, Groove Agent 4

------

Life is too short for realtime-bouncing..

cahall44
New Member
Posts: 2
Joined: Fri May 22, 2015 11:33 pm
Contact:

Re: The real problem

Post by cahall44 »

Hi, Thanks for your response. I have already tried everything you suggested. The orange drop down menu in the middle of media bay says "Acoustic Agent SE Studio Kit". There are no other options. If I go to load kit on the left side, I get an open program menu and in that menu there is an orange drop down that says "All Instrument Sets". When I open that, the only thing in there is Acoustic Agent SE Studio Kit. I can find all everything in windows file explorer, but GA4 can't find them. When I contacted support I gave them the file paths where everything was installed as I suspected they got installed in the wrong place. But without any support from Steinberg I'm screwed. I guess my next move will be a formal letter of complaint to both Steinberg and Yamaha naming the support agent. I sent support another message on Friday and here it is Wednesday of the following week and still no more response from support. He has blown me off and I don't take kindly to that. I guess it's about time to start plastering negative stuff about Steinberg support all over the web.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 2 guests