groove Agent 4 missing library

All topics on Groove Agent
Post Reply
Chrispwilliams
New Member
Posts: 1
Joined: Thu Apr 23, 2020 10:36 pm
Contact:

groove Agent 4 missing library

Post by Chrispwilliams »

Hi all I hope you can help.

When I try to insert a new instrument within groove agent 4, my instrument/sample library is empty. the content is installed but the library appears empty.
If I click on content type then I can briefly see the library content but it then just as quickly disappears.
All very odd .

regards
Chris

User avatar
mr.roos
Senior Member
Posts: 1610
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: groove Agent 4 missing library

Post by mr.roos »

Open the Library. Open the Groove Agent tab. Click on the gear icon, upper right hand corner. A line of text will appear "Library default location" and an empty space. Click on the FOLDER on the far right hand side of this empty space....and then direct the Library to the folder holding your VST Sounds for Groove Agent. Then DOUBLE CLICK on a file that you know to be a Groove Agent VST Sound file.

The Library should then establish a link to all your VST Sound files for all your various VST instruments.
Cubase 10.5 Pro from SX3, WaveLab Pro 10, Groove Agent 5, iC Pro remote app, Win10 64-bit (2004 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), 1K iRig Pads, StudioLogic Numa Compact 2X 88-Key, and Roland FP-30.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: gern and 1 guest