Time Signature changes not followed by GA4...

All topics on Groove Agent
Post Reply
User avatar
Spawn-X
New Member
Posts: 47
Joined: Mon Apr 28, 2014 1:08 am
Location: Metz - Moselle - FRANCE
Contact:

Time Signature changes not followed by GA4...

Post by Spawn-X »

P'tit lu all...

I'm a old user of GA1 to 3 on Cubase (old user too, since Pro16 on Atari ;)...).
I can remember the old versions of GA followed time signature changes without any problem, and they did it automatically.
I still use GA3 after jBridge conversion. This version still follow time signature changes.
But, Groove Agent 4, the incredible one, is not following time signature changes...

I don't use many composed time signatures. I usually use 4/4 or 6/8 and 12/8. But sometime, I have other one like tonight. I actually work on a song containing only one 5/8 bar per choruses. And this bar is turning me awfully mad with Groove Agent 4...

Is there any option or other thing to change nature of GA4 and force him to adapt his patterns to the time signature track of Cubase?

Thank you per advance.
Last edited by Spawn-X on Sat Apr 11, 2020 2:57 pm, edited 1 time in total.
Spawn-X aka Alix from France.
Sorry for my approximative English, I'm juste a poor froguitarist... :-(

www.espace-cubase.org the french Cubase's users website.

ASUS G750J i74700HQ @ 2.40GHz + 16Go DDR + Win8.1 64bit
RME Babyface/VG-99/GP-10/Axe-FX II + Cubase Pro 9.5.30 Build 192 (since Pro16 on Atari around 1987...)...

Mote
New Member
Posts: 1
Joined: Mon Oct 22, 2018 4:03 pm
Contact:

Re: Time Signature changes not followed by GA4...

Post by Mote »

I'm having the same problem that GA just doesn't properly pick up changes in time signature. It knows that the signature has changed, but doesn't reset its transport to beat 0 on the change...

User avatar
Spawn-X
New Member
Posts: 47
Joined: Mon Apr 28, 2014 1:08 am
Location: Metz - Moselle - FRANCE
Contact:

Re: Time Signature changes not followed by GA4...

Post by Spawn-X »

Up...
Spawn-X aka Alix from France.
Sorry for my approximative English, I'm juste a poor froguitarist... :-(

www.espace-cubase.org the french Cubase's users website.

ASUS G750J i74700HQ @ 2.40GHz + 16Go DDR + Win8.1 64bit
RME Babyface/VG-99/GP-10/Axe-FX II + Cubase Pro 9.5.30 Build 192 (since Pro16 on Atari around 1987...)...

SkiesImagine02
New Member
Posts: 5
Joined: Sun May 07, 2017 4:17 pm
Contact:

Re: Time Signature changes not followed by GA4...

Post by SkiesImagine02 »

This is an annoying problem. Anyone know how you can force GA to reset to 0 in pattern?

User avatar
Spawn-X
New Member
Posts: 47
Joined: Mon Apr 28, 2014 1:08 am
Location: Metz - Moselle - FRANCE
Contact:

Re: Time Signature changes not followed by GA4...

Post by Spawn-X »

Up!
Still the same here, now on GA5...
This is incredible that Steinberg can't fix it...
Spawn-X aka Alix from France.
Sorry for my approximative English, I'm juste a poor froguitarist... :-(

www.espace-cubase.org the french Cubase's users website.

ASUS G750J i74700HQ @ 2.40GHz + 16Go DDR + Win8.1 64bit
RME Babyface/VG-99/GP-10/Axe-FX II + Cubase Pro 9.5.30 Build 192 (since Pro16 on Atari around 1987...)...

User avatar
Spawn-X
New Member
Posts: 47
Joined: Mon Apr 28, 2014 1:08 am
Location: Metz - Moselle - FRANCE
Contact:

Re: Time Signature changes not followed by GA4...

Post by Spawn-X »

So, do you know any workaround?
Spawn-X aka Alix from France.
Sorry for my approximative English, I'm juste a poor froguitarist... :-(

www.espace-cubase.org the french Cubase's users website.

ASUS G750J i74700HQ @ 2.40GHz + 16Go DDR + Win8.1 64bit
RME Babyface/VG-99/GP-10/Axe-FX II + Cubase Pro 9.5.30 Build 192 (since Pro16 on Atari around 1987...)...

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 5 guests