Page 1 of 1

Mouse wheel causes accidental fader and knobs movement.

Posted: Tue Aug 20, 2019 10:20 pm
by SoundAvenue
The mouse wheel moves faders and knobs by scrolling. Iā€™m on a mac and with a magic mouse or a magic pad its a nightmare! Accidental fader moves happens often on a daily basis. I wish I could modify this behavior in the preferences otherwise mixing becomes to an odyssey.

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Wed Aug 21, 2019 6:42 am
by benmrx
+1

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Fri Oct 18, 2019 10:46 pm
by otium79
+1

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Mon Dec 30, 2019 8:29 pm
by SoundAvenue
I hope you can add the ability to choose the mouse wheel behavior to the preferences.

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Wed Jan 01, 2020 6:46 pm
by Niekbeem
+1

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Mon Jun 08, 2020 3:42 pm
by SoundAvenue
Mouse wheel should not move faders and knobs or at least there should be a choice in preferences. Please!! šŸ˜

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Tue Jul 21, 2020 9:15 am
by andrew1966
+1

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Mon Jul 27, 2020 10:15 pm
by andrew1966
+ 1000 !!!

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Wed Jul 29, 2020 12:34 pm
by andrew1966
:!: :!: :!:

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Fri Jul 31, 2020 11:48 am
by andrew1966
:evil: :evil: :evil: :evil: :evil: :evil:

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Fri Jul 31, 2020 11:51 am
by andrew1966
Steinberg, FIX IT !!!!

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Mon Aug 03, 2020 11:10 pm
by ltf3
you can turn off "use mouse wheel for event volume and fades" in Preferences / Editing / Audio

Might not get you all the way though!

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Mon Sep 14, 2020 9:32 pm
by SoundAvenue
ltf3 wrote: ā†‘
Mon Aug 03, 2020 11:10 pm
you can turn off "use mouse wheel for event volume and fades" in Preferences / Editing / Audio

Might not get you all the way though!
Not really in fact. All mixer parameters should not be affected by mouse wheel. ;)

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Thu Oct 08, 2020 10:44 am
by dsfx1
+1

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Thu Oct 08, 2020 10:47 pm
by st10ss
SoundAvenue wrote: ā†‘
Mon Sep 14, 2020 9:32 pm
ltf3 wrote: ā†‘
Mon Aug 03, 2020 11:10 pm
you can turn off "use mouse wheel for event volume and fades" in Preferences / Editing / Audio

Might not get you all the way though!
Not really in fact. All mixer parameters should not be affected by mouse wheel. ;)
no please not... I use the mouse wheel, always

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Fri Oct 16, 2020 5:42 am
by Ted Perlman
+1

It also moves audio clips that you were working on previously, and have unselected. It's a trip to find audio out of sync when you haven't touched anything except the mouse wheel or in the case of Magic Mouse the scroll top.

Re: Mouse wheel causes accidental fader and knobs movement.

Posted: Fri Oct 16, 2020 7:12 am
by Chewy Papadopoulos
st10ss wrote: ā†‘
Thu Oct 08, 2020 10:47 pm
please not... I use the mouse wheel, always
As do I. For knobs and small fader moves.

Chewy