Rehearse stays engaged when switched off - Bug?

All topics on the VST Connect products and Studio Pass
Post Reply
alanharvey
New Member
Posts: 39
Joined: Thu Dec 04, 2014 12:53 pm
Contact:

Rehearse stays engaged when switched off - Bug?

Post by alanharvey »

V44 both ends, latest Cubase 10.5:
I had never used the rehearse function prior to today. I switched it on to try to locate a point in the track with the performer and then I turned it off. From that point onwards there was no delay on the studio replay via the internet, so sync was out and the performer buffer showed empty. However on the LAN it worked fine. This remained the case through repair/remove/create, performer restarts, cubase restarts and even machine reboot. I could not restore VST connect functionality whatever I tried. Eventually through trial and error I re-engaged rehearse mode then disengaged it again and everything went back to normal.

Won’t be trying ‘rehearse’ again.

Ssameer
New Member
Posts: 19
Joined: Sun Aug 09, 2015 8:26 am
Contact:

Re: Rehearse stays engaged when switched off - Bug?

Post by Ssameer »

there are lot of bugs... my talkback does not work in cubase 10.5 but its working properly in cubase 10.

my suggestion is to try that if you can....

i didn't face the issue you are facing though....

any suggestion on my issue....

dr
Member
Posts: 940
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Rehearse stays engaged when switched off - Bug?

Post by dr »

Ssameer wrote:
Fri Jun 12, 2020 9:07 pm
there are lot of bugs... my talkback does not work in cubase 10.5 but its working properly in cubase 10.
of course there are bugs ! - your point is ?

re: your talkback question, I'm not sure this a bug - sounds like user/config error - answered in the other thread you started

@alan - haven't had that rehearse issue, although to be honest I never use that function ! - I'll see if I can confirm when I get chance

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 1 guest