VST Connect SE 3 problem, Sync LED is red all the time

All topics on the VST Connect products and Studio Pass
Post Reply
Reno Ren
New Member
Posts: 2
Joined: Tue Apr 21, 2020 1:02 pm
Contact:

VST Connect SE 3 problem, Sync LED is red all the time

Post by Reno Ren »

Hi,

I'm using my old iPad (3rd generation) to be used with the VST Connect Performer, I'm using VST Connect Performer 3, with Cubase 8.5 VST Connect SE as the host.

The connection is ok, we can see each other through the videos, but at the VST Connect SE side (studio side), the Sync LED is red all the time. Even when we didn't play anything and just monitoring. There's no audio signal from the performer side to the studio side, although the meter shows that it has signal.

However, at the performer side, all seems ok. The CON LED is green, and when I played the song, the performer can hear it well.

I tried to disable ASIO guard, lower the remote latency, but still not working. The VST Connect SE Sync LED stayed red.

Can anyone help? Thanks in advance.
Reno

User avatar
musicullum
Senior Member
Posts: 1119
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: VST Connect SE 3 problem, Sync LED is red all the time

Post by musicullum »

Did you already download and install version 4.0.43 on both ends, see here: https://www.steinberg.net/index.php?id= ... ct_pro&L=1
musi

Reno Ren
New Member
Posts: 2
Joined: Tue Apr 21, 2020 1:02 pm
Contact:

Re: VST Connect SE 3 problem, Sync LED is red all the time

Post by Reno Ren »

Thanks for the reply musicullum,

I already downloaded the latest update for the VST Connect SE, but it's for my other setup. It works on my Cubase 10 and my friend's VST Connect Performer.

The reason I use the VST Connect SE 3 is because, my iPad is a bit old, and I can't update to the latest version because of the iOS on my old iPad is 9, the requirements for the VST Connect 4 is iOS 11. It can't connect to the Cubase 10 also, but works on Cubase 8.5.

However, an update today, I tried a couple times to connect. Out of some trials, there's actualy one time that it can be sync, I did some test recording using the built in mic on my iPad, and it was perfectly recorded with no dropout.
Have no clue what I did to make it sync, after that, the next connection was back to the red LED.

User avatar
musicullum
Senior Member
Posts: 1119
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: VST Connect SE 3 problem, Sync LED is red all the time

Post by musicullum »

you might try to increase the buffer size in settings.
musi

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 1 guest